Official Codex Discord Server

  1. Welcome to rpgcodex.net, a site dedicated to discussing computer based role-playing games in a free and open fashion. We're less strict than other forums, but please refer to the rules.

    "This message is awaiting moderator approval": All new users must pass through our moderation queue before they will be able to post normally. Until your account has "passed" your posts will only be visible to yourself (and moderators) until they are approved. Give us a week to get around to approving / deleting / ignoring your mundane opinion on crap before hassling us about it. Once you have passed the moderation period (think of it as a test), you will be able to post normally, just like all the other retards.
    Dismiss Notice

Temple+ Support

Discussion in 'ToEE Modding' started by Sitra Achara, May 1, 2015.

Tags:
  1. Sitra Achara Arcane Patron

    Sitra Achara
    Joined:
    Sep 1, 2003
    Messages:
    1,539
    Codex 2012 Codex 2013 Codex 2014 PC RPG Website of the Year, 2015
    Strange. I'll have to investigate how that happened, but in the meantime you can fix this by using the console (bring it up by pressing shift + ~).

    Select a character, make it stand next to the chest and type:
    Code:
    a = game.obj_list_vicinity(game.leader.location, OLC_CONTAINER)
    a[0].radius = 31
    a[0].height = 15
    
     
    ^ Top  
  2. Thorsson Novice

    Thorsson
    Joined:
    Dec 14, 2017
    Messages:
    9
    I'll look at that, I may have to pick an earlier save as I overwrote the ones while entangled. I did also CTD twice, while trying to see if it would clear. The dumps clearly show the Entangled status.
     
    ^ Top  
  3. jewboy Savant

    jewboy
    Joined:
    Mar 13, 2012
    Messages:
    516
    Location:
    Gliese 581
    I had to revert to 1.0.56 because with versions 1.0.65 and 1.067 my character is frozen in place in the co8 shop map and also in the tutorial. If I don't use the new content version of co8 the newer versions of temple+ seem to work. I am using Windows 10 Enterprise, but I am unsure of the exact version. According to Windows Update there are no new versions of DirectX to download. I am using the integrated graphics from an Intel Haswell CPU (HD4600). Antialiasiing and autoupdate are both off. Window mode is off. I set the graphics mode to 800x600 in the temple+ config program. My monitor is 1600x1200. My installation order was GoG install, install co8 and activate the new content module, and then install temple+. I am quite willing to actively troubleshoot this. I hope I will not be stuck with an older version forever. Maybe I should test every version between 1.0.56 and 1.065 to see which one breaks my game.
    ...
    Well I tried some versions before 1.0.65 and they seemed to work. Then I tried 1.0.65 and 1.0.67 and they are also working now. So it looks like I am not able to reproduce the bug right now.

    BTW github appears to be geoblocking countries they don't like. I had to use a VPN to download these versions. This is becoming a bigger and bigger problem if you happen to live in a country deemed undesirable by companies like Microsoft (Github) and Amazon. Both are blocking any downloads from the Philippines.
     
    Last edited: Feb 17, 2019 at 3:07 AM
    ^ Top  

(buying stuff via the above buttons helps us pay the hosting bills, thanks!)